1.4.1 has the same scope as 1.4.0, we released it due to the minor issue with the version name in 1.4.0.